Geoscape Data Portal unavailable
Incident Report for Geoscape
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 11:33 AEST
Monitoring
A fix has been implemented, and we're now monitoring the service.
Please note that some users may still experience issues while the fix propagates.
Posted Sep 29, 2022 - 10:07 AEST
Identified
The Geoscape Data Portal (https://geoscape.app/) is currently offline.

We are investigating the issue and hope to have it back up and running soon.
Posted Sep 29, 2022 - 09:05 AEST
This incident affected: Portals (Geoscape Data on Demand Portal).